読者です 読者をやめる 読者になる 読者になる

JoomlaでPHPのバージョンによるインストールエラー

エクステンション(Advanced Module Manager)自体がPHP5.3対応で、サーバーはPHP5.2だったためインストールができなかった。

.htaccessファイルの一行目に

AddHandler application/x-httpd-php53cgi .php

という文字列を追加したらインストールができた。